Roon Server pops up Fatal Error window when starting

—Core Machine (Operating system/System info/Roon build number)

Intel NUC Model NUC7i5BNH
Windows Version 10.0.18362 Build 18362 (win 10 Pro N)
Roon V 1.6 Build 416

Wi-Fi connection on LinkSys LGS108 modem

—Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)
Use Roon remotely on different devices using Wi-Fi/AirPlay

Fatal Error: Required Audio Codecs missing: Points to Win 10 codecs page, downloaded the codecs, rebooted the NUC, same error when RoonServer starts. Unable to go beyond that point. This happened after a Windows auto update install on the NUC.

Hi @Jon,

Is this a new ROCK install? You can read more about setting up the codecs on the NUC here in our KB.

Hi Dylan, it’s not a ROCK install, it’s just a roon server install on a Windows 10 NUC (Windows 10 installed on the NUC ) The popup window appears when the NUC has booted up and starts roon server.

Like I said, it was working fine until the auto windows update (just updated it today).

Maybe one of those win 10 limited ie not full release and needs the multimedia pack I think it was called

1 Like

Hi @Jon,

I would definitely take a look at the multimedia pack @wizardofoz linked. If you install this and Roon still is unable to open, can you please share a screenshot of the specific error message?

Hi Noris and Mr. Fix it, you were right Mr Fix it (wizardofoz) had the solution, just downloaded the latest version from the link and worked right away after the reboot.

Tank you guys, awesome!

Uploading the popup window just in case someone else would have the same issue.


1 Like

Hi @Jon,

Glad to hear the media pack worked and thanks for sharing that screenshot!

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.