Roon Server Problems [Confirmed by Roon Team - Resolved]

Old speed back :slight_smile:

Thank you!


Top work. Thanks for slogging away at this.

Good opportunity to figure out how to harden all that stuff up too. :+1:t3:

Edit. Oops. Yeah Roon search service still broke. Sad face.

1 Like

I searched King Crimson some hours ago. Right now still no hit.

Roon Core Machine

Apple iMac Pro running High Sierra

Networking Gear & Setup Details


Connected Audio Devices

iPad Pro
1 other iMac

Number of Tracks in Library


Description of Issue

Over the last two or three days, Roon has become extremely slow pulling up albums and searching.Searching also fails to find things or takes forever to complete.

I have make no changes to my system, other than a recent Roon upgrade.

Is this just me or is there a server problem at Roon?

Having exactly the same problem. Even fails to load albums. Works fine using TIDAL or Qobuz directly. Started today in my case

Same experience for me:
Roon very slow today, especially when loading new stuff from Qobuz.

1 Like

Same here! No feedback from @support ?

@AceRimmer Kev… another one for you to merge :sweat_smile:

1 Like

I am experiencing this today. For example if I click on an album to view its overview page, it takes over 30s or does not load at all. I tried changing my dns server but it did not have an effect.

There is here Are the servers playing up again [confirmed -- Roon team is on it] - #37 by _cruster

1 Like

All aboard!!


Well, not Fripp and the rest

Looks good again. Thanks!

Thanks for your work getting the problem solved, your patience dealing with and informing the community, and for the opportunity to explore some of the lonely corners of my library that have been neglected in favor of the constant flood of new music to discover thru Roon & Quboz.

Stay positive, test negative.


Hopefully all is resolved.

Feedback from the affected is welcome

Roon Core Machine

iMac Pro (2017) 10 Core, 32 GB RAM
MacOS Big Sur 11.6

Networking Gear & Setup Details

Netgear Orbi

Connected Audio Devices

Schiit Modi Multibit

Number of Tracks in Library

133 albums

Description of Issue

Roon was working great until this morning; now I’m consistently getting “Can’t connect to Roon search. Library results only.” any time I do a search.

I’m using Build 898 and I see this in the logs:

02/04 12:12:31 Debug: [easyhttp] [130] GET to timed out after 15000 ms
02/04 12:12:31 Error: search service failed: Result[Status=NetworkTimeout]
02/04 12:12:32 Debug: [easyhttp] [132] GET to timed out after 15000 ms
02/04 12:12:32 Error: search service failed: Result[Status=NetworkTimeout]
02/04 12:12:33 Debug: [easyhttp] [134] GET to timed out after 15001 ms
02/04 12:12:33 Error: search service failed: Result[Status=NetworkTimeout]

Issue acknowledged by support already here Are the servers playing up again [confirmed -- Roon team is on it] - #37 by _cruster

I’ve got the same problem. At the same time, I was getting an issue with local files where the time of the song would advance, but sound wasn’t coming out of my speakers. Roon then gave me a message telling me that there were playback issues. I am not sure if the two things are related, but perhaps. A reboot of the Core fixed the playback issues but I am still getting search errors when trying to search Qobuz with Roon. I tried to search for a band that I had in my local library but that also existed on Qobuz and I was only getting my local results.

1 Like

Thanks! That looks exactly like what I’m seeing.

We’re all seeing it :slight_smile:

1 Like