Roon Server Software Not Running after attempts to update to Roon 2.0

Roon Core Machine

Roon Nucleus Plus Rev A

Networking Gear & Setup Details

Netgear RAX120

Connected Audio Devices

Number of Tracks in Library

Around 10000 tracks

Description of Issue

I have been using the roon nucleus plus on lifetime license for more than 3 years, and on Roon 1.8, and current operating system version 1.0 (build 227). I was prompted by the Roon software to update the software for ipads and other controllers. However, the roon nucleus fails to update the roon core software to 2.0 as I pressed the update button in the log in screen.

Then, I attempted to reinstall the operating system using the roon nucleus Web Administration Interface with the remaining controller device still using 1.8. However, the first time I did it, there was display of missing Codecs, in which I followed the steps in roon help to download the ffmpeg file and put in the Codecs. After that I reinstalled the operating system a number of times, but there was error after each download and the roon server software was not running despite I pressed the start button and repeatedly rebooted the machine. I also tried to create the new folder branches and downloaded the roon_2-0 file as instructed by the roon help website again and still the same thing occurs.

I look forward to your help to revive my roon nucleus plus. Thanks.

Problem solved. No help required. Thanks.

Hi Alex

Can you tell us what the solution was…

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.