Roon Server Software Not Running

Roon ROCK on NUC 7i3
OS Version 1.0 (build 227)
Server Software 1.8 (build 783)

Connected via ethernet to Arris TG1682G modem/router

Hi all. I can connect to my Roon core via the web interface through the IP address, but not using my iPhone app. On the web interface, it says that the OS is running, but the Server Software is not. When I click to restart the server software, it will do so successfully, but immediately stops working again. I’ve tried reinstalling the OS, but that has not been successful in correcting the issue.

Can anyone advise me on what I should try next? Thanks so much!


Mikeb, I don’t think that’s the issue here. @Tyler_Schettler says:

On the web interface, it says that the OS is running, but the Server Software is not. When I click to restart the server software, it will do so successfully, but immediately stops working again.

And he’s tried reinstalling the OS, which usually corrects this issue, but has not done so in this case. We will need someone from Support to respond here with suggestions for the next steps (possibly to enable diagnostics on the ROCK/NUC). It’s now the weekend, so I’m afraid there will be a delay in response until next week.

1 Like

Hi @Tyler_Schettler,

Thanks for posting about this error you ran into. I am only sorry it took us this long to get back to you - please, accept my apology :pleading_face:. It’s definitely not the time frame we had in mind.

Could you please let us know if this issue is ongoing or if there are any updates about it? We’d love to help.

Hi Rebeka. The original issue I had posted about seems to have cleared up on its own. However, I have a new issue now, although it may not be a Roon issue specifically. My NUC has started shutting itself off after ~15-20 minutes of music playback. I don’t think it’s getting too hot, but I can’t think of what else it might be. I welcome any advice/suggestions you may have. Thanks so much!


Hey @Tyler_Schettler,

I appreciate you keeping in touch and letting us know of where things are right now. I’m very happy we’re one issue down! I was hoping you can answer three questions about this second issue:

  • Does this behavior happen (shut off) if your Core is idle (not playing music)?
  • Could you please try a different PSU/ power outlet?
  • Your Core’s location? Is it in a ventilated area where heat isn’t lingering? If not, could you please try temporarily moving it to a more ventilated area?

Thanks in advance :pray:

Hi @beka. I tried a few things this morning. The core is in an open, well ventilated area. It does shut off if left idle. And a different power outlet didn’t affect the performance, i.e., it still powered off on its own. Thanks.

Hey @Tyler_Schettler,

Thanks for keeping in touch over the weekend!

I appreciate you experimenting and letting us know of what you’ve found. To make sure the next interaction will give you some actionable steps, I’ve moved this thread into our technical team’s queue. You should hear back from one of them on this thread :pray:

Hi @beka. It’s been a couple weeks & I haven’t heard from anyone on the technical team yet. When should I expect to hear from them? Thanks!

Hey @Tyler_Schettler,

It has been too long and I couldn’t be more sorry there is no reply to this day. I’ve bumped this up with them.

Thank you yet again for bearing with us :pray:

Hello @Tyler_Schettler ,

Apologies for the delay! Our team’s queue is longer than typical at the moment, but we’re working to get back to everyone as quickly as we can.

Can you please let us know the exact local time + date you notice this issue occur? We can then enable diagnostics mode for your account to see if logs are providing any further clues, thanks!

Hi @noris. Unfortunately I don’t recall the exact date this started, but it has been going on for 2-3 months. Please let me know when diagnostics mode has been enabled & I can fire up the server again. Let me know if you need anything else from me. Thanks again!

Hi @Tyler_Schettler

Would you kindly use the directions found here and send us over a set of logs using a shared Dropbox link (or any other file sharing service)?


Will do. Is there an email address I can use to share the link to? Thanks @dylan.

Send Dylan the link via the Private Message function of the forum. Click on his avatar (his icon) to pop-up his Profile, then click on the Message button to create a Private Message to him.

1 Like

Got it. Thank you @Geoff_Coupe!

@Tyler_Schettler — I’ve followed up via PM.