Roon Server Software Start Not Running

Roon Core Machine

Nucleus (rev B) SN: 54B203F704F3 Assembled in USA
I installed Internal SATA SSD, WD Red 2TB

Networking Gear & Setup Details

I have an Apple desktop machine. Everything running with Apple …
I am using 3 TP-link routers in the house foor all WiFi devices.
I connected the Roon Nucleus to the network with a cable and the nucleus is shown in the network.
I can enter the machine via the finder but also via the website interface

Connected Audio Devices

Roon Nucleus with internal WD SATA SSD 2TB

Number of Tracks in Library

Currently uploading my Library of around 30.000 songs. But only uploaded 400 songs to the Internal Storage folder in Roon

Description of Issue

I hope the screenshots are uploaded …

I am trying to connect to my new Roon Nucleus, but for whatever reason, the Roon Server Software is not running and I can’t get it running. I have tried resets, reboots, reinstallation’s, just about everything, but I can’t get it running.
In the Roon app, the search for Roon Nucleus Core, doesn’t stop.

I bought the Roon Nucleus last week in the USA and my location is the Netherlands, don’t know if this makes a difference …

Can you help me solving the issue?

Use the reinstall the operating system button.

1 Like

Did that already several times, not the solution unfortunately

Schermafbeelding 2022-07-19 om 07.47.49

I am getting this message constantly, but the internet connection is working and stable, what can I do ?


Can anybody please help me with the above topic?

Firewall disabled for your Nucleus? Did read this?

@fietser - that’s not relevant (yet). The issue is that @Jacob_Roebers has not yet succeeded in getting his new Nucleus up and running in the first place.

That error screenshot might indicate that there’s something in your network setup that is preventing the Nucleus from communicating with the Roon Labs servers and getting the updates.

Can you describe your network setup (what’s your router/modem)?

I have a Genexis Glasfiber router with pre-installed settings, An ethernet cable then runs to a TP-link Deco router that has 2 satellite Deco routers in the house (They are connected wireless, so with WiFi). The main router has an ethernet switch for ethernet connection for my home alarm system, my camera system, etc. One of the ethernet switch gates is connected to the Roon Nucleus and it seems there is a connection, The leds on the back of the Nucleus are showing yellow (constant) and green (blinking). All other devices in the house are working fine.

Genexis Glasfiber modem, sorry

Yup, thought that the Genesis was only a modem. That means that there may be something in the TP-link router that needs to be adjusted. Have you tried rebooting the router and then used the Nucleus Web Administration page to reinstall the Roon OS?

Let me try rebooting the modem and the router.
I am connected to the Roon Nucleus via Web administration page
That works fine so far.

Current setting for the Roon Nucleus is:

Well, that’s looking a little better, but it’s strange that you are now getting the “Missing Codecs” message - the Nucleus should have them installed by default.

The codecs can be installed by following the steps outlined here for Roon OS:

Sorry Geoff,
That was maybe a bit confusing.
It is currently trying to connect:
Schermafbeelding 2022-07-19 om 15.42.32

Sorry Geoff,
It is given the same error message again…
Schermafbeelding 2022-07-19 om 07.47.49

I can manually install FFMPEG:

If I read correctly only the FFMPEG file I need to put in the codec folder:

That’s correct.

I’m a bit worried that you’re still getting the “internet connection” error. As you say, the Nucleus seems to be sitting on the network just fine.

What version of the Deco router do you have?

Have you enabled the anti-virus feature of the router? It may be that it thinks the Roon Labs servers are a suspect website…

Try putting the ffmpeg file in the Codecs folder, and let’s see what happens…

In the deco app, I don’t see any enabling/disabling of any anti virus software.
I checked the smart DHCP function, this is enabled in the deco app. So this shouldn’t be a problem either.
I wil try and see if I can connect to the gene is modem and see if their is antivirus software installed. I did put the FFMPEG manually in the codec folder of the Nucleus.

Gen is = Genexis