Roon server software won’t run on Nucleus

Roon Core Machine


Networking Gear & Setup Details

Connected Audio Devices

Library Size

Description of Issue

Nucleus won’t run server software. I’ve tried rebooting and installing the latest software as advised to previous posters. I now get the annoying situation where I click on the start button and it then says it has successfully started when I can see that it still says the server is not running.


Sorry for the trouble, @Chris_Townsend. Can you share a screenshot of what you’re seeing on the Nucleus Web Administration Interface?

As you can see, the background says it isn’t working and when I click OK and refresh the download, it still isn’t working

Additionally, I have seen that the server starts and then immediately stops again which is maybe why it thinks it has successfully restarted only for it to crash again.

Thanks for the screenshot! Can you please use the directions found here and send us over a set of logs using a shared Dropbox link (or any other file sharing service)? We’ll take a look.

Think I’ve done it right!

Thanks, @Chris_Townsend. Checking with our team about what I’m seeing here and will follow up when I have their feedback.

Not sure what switches have been flipped or gremlins evicted but it has started working again. Thank you.

Thanks for the update, @Chris_Townsend! We didn’t make any changes on our end, but glad to hear the gremlins are gone :slight_smile:

If any issues return please let us know.

Sorry to say that the gremlins are back. Same problem - the Roon Server software won’t run.

Sorry for the delay over the weekend, @Chris_Townsend. Are you still seeing this issue? Can you please send another set of logs if so so we can take a look once more? Thanks!

I followed the advice from another thread and renamed the Roon Server files to get it to generate a new database and that seems to have worked. Although as I am not at the property where the problem is, I cannot vouch that it is still working. However, it would be good to know what caused this given I hadn’t changed any settings and the Nucleus is supposed to be self-supporting.