Roon Server stops when I close the app

Been running roon on a Windows 11 PC for a while. Recently I noticed it wasn’t running any more. Then noticed that it wasn’t in my windows app list. Reinstalled Roon. All settings were there and it starts up but when I close the app, I can’t connect any more. Seems as if the headless server isn’t running and its somehow only running when I run the administrative app. If I look at my windows app list from startup, I see “roon” but no roon server.
I did recently change AV/Malware tools from Webroot to Malwarebytes. Can’t think of any other changes to my PC other than regular windows updates & patches.
Any help would be appreciated.

Have you installed Roon instead of RoonServer by mistake?

1 Like

When I go to roon downloads, I don’t see a roon server option, just the one windows download. I thought it was all in one.

This is the link for the Windows version of roonserver.exe:

The “Roon Server” downloads are listed after the “Roon” downloads on the Roon Downloads page:

Were you running the full version of Roon (with the GUI) or Roon Server which is meant to be used for headless remote installations without an installed monitor or GUI?

On the Roon Labs software download page, scroll down to the “All Downloads” section…

Thanks guys, somehow I missed the server download part. Problem solved.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.