Roon skimming through all the song

I have this reoccurring problem Roon.
I try to play a song and it below it reflects that it played the song in less than 2 seconds.
When I shuffle it reflects each song playing all less than 2 seconds. What am i doing wrong?

I’d recommend powering off and restarting any equipment involved in the signal chain … this includes the Roon Core, Roon Endpoint (if you have one) and the DAC.

If that does not work, please reply with full details of your Roon / network setup.

Hi shut down twice still the same. It did the same thing yesterday but then came back.
Using linx based system
DAC - Aesthetix
Allo bridge

Thanks for confirming … let’s tag @support to follow up with you.

Thanks Carl…

Hi @Derek_Delisle — Thanks for reaching out!

So we can better assist you, please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so we can have a clear understanding of how your devices are communicating.

Does this behavior occur when playing back to all endpoints? If you try playing to System Output of a remote device does that exhibit the same behavior?

Can you confirm what content you are playing (local/TIDAL/Qobuz)? Does it occur for all content?

Hi Dylan-
Computer: Roon 1.6 build 401 32 bit stable
Core room optimized core kit
Roon bridge - Diet PI ver. 1.0

I am running Linux on a NUC. Data is stored on solid state hard drive.

Nuc is connected to Allo
Allo connected to DAC (Aesthetix)
Not running Tidal

I have only one end point

Hi @Derek_Delisle,

Can you try playing to System Output of one of your remote devices? Does the same behavior occur when doing so?

Can you confirm where your media is being stored (internal drive, USB drive, NAS)?

Hi Dylan-
Music works properly with the zone as my Computer; not with the Aesthetix as the zone.
Music is stored on a seagate expansion drive

Hi @Derek_Delisle,

Thanks for the update! Since things are working okay playing directly to your computer, it sounds like there is something specific to the Aesthetix zone that is causing this issue to occur.

Can you share a screenshot of Device Setup for this zone?

Are you using DSP?

Hi Dylan-
Sending the screen shot
I do not know if I am using DSP…how can I tell?

Adding the specific device set up

Hi Dylan-

Problem solved. An incorrect connection from bridge to Aesthetix

Thank you!

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.