Roon skipping music

Core Machine (Operating system/System info/Roon build number)
Mac mini (Late 2012)
MacOS High Sierra 10.13.6 (17G5019)
Ultra Rendu Endpoint
Lampizator GG DAC
Build 521

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Synology Nas
Apple Extreme
Uptone Ether Regen
Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)
Both on Wifi/Ethernet

Description Of Issue

After Build 521 I have constant skipping issues. Even if music is played via usb drive, NAS or over streaming from Qobuz

Link to my Roon Log

Hi @Karma_Barfungpa,

Thanks for reaching out and thank you for uploading the log set, this is very helpful.

I am looking through the logs and I notice issues when you were trying to play to your HQPlayer zone, are all of your endpoints being routed through HQPlayer?

I’m also noticing that you’re up-sampling all your content to DSD, is the behavior the same if you try to use a native driver for a DAC with no DSP active?

Yes. They are.
I use a Mac Mini. Hence no driver is required for the DAC.
With the DSP switched off, no music plays.

If I play music through the Roon Mode, the issues is still the same.

Thanks

Hi @Karma_Barfungpa,

I am not certain what you mean by “Roon Mode”, can you clarify?

The test I was asking you to perform above was to bypass HQPlayer and play to the native drive, you can enable the native driver in Roon Settings -> Audio and then select it from the Zone picker listing.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.