Roon skipping to next song to soon

Core Machine (Operating system/System info/Roon build number)

Windows 10, just downloaded roon trial today.

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

USB to metrum amethyst

Description Of Issue

listening to FLAC files off of core lib. music folder. The album is TOOL fear Inoculum, roon player is going to next song in playlist 10 to 20 seconds before current track is done playing. I only have 14 days to get this resolved. If I can not get it resolved I am out.

Hi @Tyson_Hagerman,

Can you share a screenshot of Device Setup as well as a screenshot of the Signal Path when playing to the Metrum?

If you play to System Output does the same behavior occur?

I found device setup. Where is signal path located?

the problem only happens on hiface two UAC2 driver (metrum), what is the system output default?

everything works fine on the metrum MUSBAudio ASIO driver

Hi @Tyson_Hagerman,

You can find more about the Signal Path in our Knowledge Base.

If you uninstall and reinstall that driver is there any change?

1 Like

I found it it was the crossfade setting. changed from 8000 to 0

Hi @Tyson_Hagerman,

Thanks for sharing those screenshots, it does indeed appear to be due to the Crossfade settings and you can adjust this in the zone settings. Since we narrowed down this issue, I am marking the thread as [solved] but if you have any further issues during your trial period feel free to let us know, thanks!

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.