Roon skipping tracks …

Hi @spockfish

Roon is skipping tracks using Tidal.
Not occurring when using other endpoint with othe software.
Any help is welcome

That’s not something related to RoPieee. For the endpoint there’s no difference between local content over RAAT vs streaming content (TIDAL, QOBUZ) over RAAT: it doesn’t even know.

Strange, using Allo usb(gentooplayer) doesn’t skip.

With using RAAT? Or directly TIDAL?

Using the same server, same track, but in another zone

Both using raat and tidal inside roon

You can send me logs so I can have a look. Possibly this is a network issue, but in general there is no difference on the RoPieee level: RoonBridge does not know about Tidal vs local content.

Feedback sent

id of the feedback?

Sente again. ac41b416238a68c9

Hi @spockfish
I noticed that only Mqa files are skipping.

Hi @spockfish

Sorry, It was a Roon/Tidal/Mqa error with certain DSP setting.
You Can not use Mix Dsp option with Mqa!!!