Roon skipps all tracks after update

Roon Core Machine

Version 1.8 Build 898
Samsung Ativbook 9 (UrwiRoonServer, W10 Home, i7-4500U 1.8GHz)

Networking Gear & Setup Details

Wired Network ASUS Router and cable connection to ISP

Connected Audio Devices


Number of Tracks in Library

4202 tracks, 316 albums

Description of Issue

After update Roon skipps all tracks when I chose an Album. Same problem if a use Qobuz och albums stored on NAS
Same problem if I start playing from Core, another PC or from a Android device
The problem seems to be when connected to RME ADI-2 DAC over ASIO connected to Core, works when playing over WASAPI
Restarted DAC, no difference. Worked ok before update od ROON
Works when playing to Bluesound devices
Works when playing to a Pro-Ject Pre box S2 over ASIO connected to an other PC running ROON (not Core).

Forget about it.
Found an update for my DAC. Updated the Windows driver for ASIO, now it works.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.