Roon Skips Songs - Windows

I am having this same problem. Roon skips through all tracks without playing any.
This happens across all sources including NAS, Tidal and local hard drive on PC.

Synology NAS
Google Nest mesh Wi-Fi
Windows 11 PC (CORE)
Burson Conductor DAC
Focal analog headphones

I have tried all of the settings fixes and have disabled all playback devices other than the Burson DAC.

Worked fine on initial setup then this problem appeared. Can play tracks off of the NAS through other devices but only skips through Roon.


Hi @David_Holmes.

Welcome to the forum! Since you are using a Windows PC, I would verify that both Roon.exe and RAATServer.exe have been added as exceptions to your Windows firewall.

You can use these instructions to add the exceptions and the executables themselves would be located in your Database Location/Application folder path.

I would also add these exceptions to any Antivirus or other Firewall blocking applications you may have and ensure that you connected to your network via a Private network, not a Public one, see this guide for more information.

Set network to Private and allowed Roon.exe and RAATSERVER.exe on firewall and Windows Defender. See below.
Same problem still occurring across all sources through Roon.

1 Like

What else should I do?

Hi @David_Holmes,

Thanks for checking the firewall! Can you please reproduce the issue, note the exact local time + date + track of failure and then use these instructions to send me a log set? Any questions, just let me know, thanks!

Here is dropbox Link to Logs.

Issue re-created 1/7/2021 at 9:08 pm.

Please review and let me know next steps. Thank you.

All tracks failed commencing with “Jack Straw” from 2018/06/11 Saratoga Springs, NY, Dead and Company

I think the relevant file in the Logs folder is Roon_log.txt

I have uploaded the log files with additional information. Please advise.

Can you rig up a temporary Ethernet cable, it has all the hallmarks of WiFi interference

I’ll give it a shot, but I also have files on the Core’s local hard drive and have same exact track skipping problem with no WiFi in the path.

1 Like

Hi @David_Holmes,

Thanks for checking the firewall and local files. Looking over the log, I am noticing some device errors when Roon tries to stream to the Burson zone, can you please confirm is the Burson zone the only one impacted by this issue?

Does System Output (your Core’s internal speakers) or other zones still work as expected? If so, I would check aspects related to the DAC itself - latest firmware on the DAC, latest drivers, a different USB port + a different USB cable connecting the DAC to the Core.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.