Roon skips tracks without playing

I’m running version 1.4 (64 bit) on Windows 7, my PC is a custom build for gaming/video editing, but also my primary listening system. Music is stored on an external 1TB Seagate SSD, conencted via USB. Collection size is about 12.5k tracks, mostly FLAC with some other file types mixed in. My output is either my gaming headset or an Audioquest Dragonfly Red (I also have some Sonos but don’t usually stream Roon to it).

My issue is that when I press play on an album, Roon rapidly skips through all tracks without playing. I have been searching forums and see several people with similar problems, but the suggested fixes I have found have not worked for me. Roon was playing normally for me about 1 week ago (before latest software update, I haven’t been listening for a while).

I also have a Roon Remote set up on my Galaxy S8 phone, and it plays my music correctly.

I have tried reboot, disconnect/reconnect external storage, different output devices, and basic troubleshooting of my PC and DAC, but with no change. Suggestions?

What is the audio device you are playing music to? Maybe some screen shots of the device setup.

I’m playing out to either my Dragonfly Red (USB DAC) or the “System Output” (headphone jack on PC case). Both were working during my last listening session ~1 week ago. I’ll grab some screenshots when I get home from work tonight.

Hello @Andrew_Parfitt,

It seems as though you’ve done some extensive troubleshooting on your own, so my recommendation would be to backup your Roon database to a safe location, delete your existing Roon installation, and reinstall using a fresh package from our website.

More information on the backup and restore process can be found here


I’ll try that and report back. Thank you!