Roon slow to change tracks

Having the same issue; slow from track to track regardless if streaming Tidal or playing local files. Just started yesterday (Feb 19) and is the only anomaly. No changes in network or connections, and SQ is not affected. System path: gigabit fibre router> switch which feeds both MacMini Core & PS Audio DS Jr., all hard wired Cat7. Track-to-track handover time varies from 10-30 seconds.

1 Like

Hi @Mark_Dabielski ,

Have you verified if other zones such as System Output also display the same issue? If not, can you please check?

Hi Noris,
Sorry, not sure what you are asking. Everything is networked, no direct connection to the core. Only two zones that are in place are my main system (PS Audio DS Jr DAC and one upstairs using Node 2i) and both are hardwire/ethernet connections. No direct connections from Core to DAC-or-Node.
As of today, the slowness between tracks in the queue is quite reduced, just a split second between tracks. More or less normal.

Thanks for the update, @Mark_Dabielski .
If the issue arises again, do let us know.

By this I mean, next time you have an issue, try to enable your Mac Mini System Output zone, this is the Mac’s internal speakers. This data point is helpful to pinpoint if the issue occurs on the Core itself or just on zones past the Core.

Thanks!

Ok - will give that a try. MacMini system output is not enabled as there are no speakers connected to this MacMini. It just stores the core and networks out to my PS Audio DS Jr DAC, Node 2i, iPads, iPhones. Trying to keep the MacMini dedicated to its primary task, running Roon.

1 Like

This topic was automatically closed 45 days after the last reply. New replies are no longer allowed.