Roon software will not find the Roon Core

I have a Gold Note DS10, it’s supposed to be Roon Ready.

I installed Roon on my iPhone and iPad. I fired it up and it displayed a white screen showing a round working icon but didn’t do anything else.

Prior to this I tried a ROCK core device when trying to get it working it ended on this same screen so I had to send it back.

I’m very sure I changed a setting or something on the initial setup.

If anyone can help me I would really appreciate it. I paid a one month subscription and have not been able to try it yet.


Welcome to the Roon community, @Gary_Mudge.

I’ve have moved your post to the #support category.

It’s not clear from your post how you’ve setup Roon or if you have a core. The iPhone app controls Roon, but will not work without the core.

Similarly, a Roon Ready network streamer will only work if you have a running core.

It’d be really helpful if you explained what you have. You may also want to read the getting started guide.

1 Like

Hey @Gary_Mudge,

You have my sincerest apologies for the delayed response here, we’ve been dealing with a higher-than-usual volume following our release and we’re working as quickly as we can to get back to everyone.

Following up on @Martin_Webster’s note, it sounds like you’re trying to run Roon off a mobile device, which can only be used as a remote to control Roon. Do you still have the ROCK you mentioned in your original post?

I’ll be monitoring this thread for your reply :+1:

I don’t have the ROCK, I sent is back because I couldn’t get it to work.

Sorry about the delay on this response my one month subscription ran out with still no success.
I purchased another monthly subscription hoping to get this worked out.

I’m not a genius but I’m not stupid either or at least that’s what I thought until I started messing with Roon.

What hardware do I need for the core? I assumed “Roon Ready” and “Roon Tested” certificate on my streaming DAC meant I could install the Roon remote app on my iPhone and I’d be good. Obviously not.

There seems to be some big holes in what I thought I knew.

Hey @Gary_Mudge,

No worries at all about the delay! Sorry to hear the ROCK didn’t work out.

You’ve almost got everything you need - just missing one essential piece of the puzzle, a device that can be the brain of your Roon operation. I think this article may provide some additional and helpful information:

Do you have a PC or Mac computer you might be able to use as a Core as a starting point?

This topic was automatically closed 45 days after the last reply. New replies are no longer allowed.