Roon software won't stay installed on my PC

This may seem like an episode of the Twilight Zone.

I replaced my PC with a new one. Roon was installed and working fine on the previous PC. I downloaded and installed Roon Windows 64bit on the new computer. The program installed and opened up like normal and showed only Tidal albums and tracks in the library. I then I initiated a restore from backup. It started going through the seemingly routine motions of restoring, but at some point in time while I wasn’t watching, Roon disappeared from the screen and any trace of it mysteriously disappeared entirely from my PC leaving behind no trace. Roon no longer appeared in the start menu. I searched the Program Files and Program Files (x86) folders and there is no Roon folder in either. I also opened up Programs and Features in Control Panel, and Roon isn’t listed as an installed program there either. All that was left is the installation file in my downloads folder.

I made the assumption it could have been because of initiating a restore a backup and maybe the backup file was corrupt. So I downloaded a fresh copy of the same exact version of the Roon software and installed it. The same as before, Roon opened up and showed a library consisting only of Tidal albums and tracks. I left it open for a while, and again every trace of it vanished from my computer.

Unfortunately, in either instance, I didn’t try playing a Tidal track, so I don’t know if there was a playback issue before the disappearance.

Any thoughts?

Additional info:

• My operating system is Windows 10 Pro 64 bit.

• I am using a Dell XPS tower PC with:

  • Intel Core i7-7700K CPU @ 4.20GHz, 4200 Mhz, 4 Core(s), 8 Logical Processor(s)
  • 16 GB RAM
  • 500 TB SSD with plenty of free space

• My music is stored on a Synology network attached storage device (which has always been where my music was stored an had worked fine with Roon on the previous computer. It is hard wired to my network via ethernet cable.

• I am using an ASUS RT-AC66U model Wireless-AC1750 Dual Band Gigabit Router

• My PC has a direct ethernet cable connection to the router with nothing in between.

• My NAS is ethernet cabled to the network with a gigabit ethernet switch between it and the router.

• There is a mix of wired and wireless gear. My desktop PCs are ethernet cabled, but I use wireless connections for other devices such as tablets, phones, laptops, etc.

• I have an iPad and Samsung tablet with the Roon mobile app installed, both were working fine before I changed computers, but of course, now they can’t detect a Roon server.

Let me know if you need any additional information.


Hi Luis,

Just a guess, but do you have antivirus software that may be putting Roon into quarantine?

Let’s flag @support.

Cheers, Greg

Hi @Luis_Puncel — Thank you for the report and sharing your feedback with us, both are appreciated!

Moving forward, to help in our understanding of this behavior you’re reporting, may I very kindly ask you to please provide the following information:

  • As @Greg has already asked in his post, please confirm that you are not running any antivirus applications. I would also confirm that there are no active firewalls as well.

  • You mentioned that when you re-load the application that you were able to access the software and that only TIDAL albums were appearing. Can you please verify for me if you had to go through the onboarding process again (i.e signing in, selecting watch folders, logging in to TIDAL etc)?

“So I downloaded a fresh copy of the same exact version of the Roon software and installed it. The same as before, Roon opened up and showed a library consisting only of Tidal albums and tracks.”


Just for reference - Roon doesn’t get installed in either of these places. It gets installed in your Users\Username\Appdata\Local\ folder…

Go to Add/Remove Programs in Windows Settings. If Roon is installed it will show up in list.

@Eric @Greg,

Sorry I haven’t yet responded to Greg’s message because of how busy I am.

I do have Bitdefender Total Security 2018 installed, but FYI, I had that installed on the old computer as well, and Roon was working properly.

But I just looked at the Bitdefender applications and found a number of blocked applications, critical notifications, and warning notifications. I have attached a pdf with screenshots of the Bitdefender reports. The screenshots that are labeled “Activity” is what I get when I click on “App Protection”. The rest of the screenshots are Notifications, and I took shots of the Critical and Warning tabs, which you can see references to Roon, and also a couple of screenshots where I have clicked the down arrow on a couple of the critical notifications which brought up the details. There’s one notification that brought up 7 blocked Roon activities. The last screenshot is of the files quarantined by Bitdefender which includes Roon files. Now that I’ve seen these reports, there’s almost no room to doubt that Bitdefender caused my problem because it sees Roon as malware.

The interesting thing about it is that (a) this never happened to me on my old computer, but thinking back, I probably had Roon already installed when I first installed Bitdefender, and (b) why would the installer work at all and get me into the Roon application, when one of the applications Bitdefender sees as malware and blocked is RoonInstaller64.exe?

No insult intended, but this is an unavoidable question I have to ask: is it possible that the latest Roon software has been infected with malware?

Regarding your second question about whether I had to go through the Tidal onboarding process, my recollection is a little hazy as to any details, but I may have done that the first time I installed Roon on the new computer, before it crashed. I recall getting a message upon installing Roon asking if I wanted to add certain categories or genres from Tidal to my Roon library, and it must have prompted me to put in my Tidal credentials.

Anyway, there must be a way to whitelist Roon in Bitdefender, but I don’t know how to do it yet. I’ll figure that out.

In the meantime please give me any observations and insights you glean from looking at the screenshots.



Thanks for the tip. I forgot to look there. But usually, that isn’t were the actual applications go. What’s usually in the AppData folders are data that get deposited there when you install an application, which is probably why my instinct didn’t tell me to look there. Looking at the folder now, in the AppData\Local\Roon\Application folder, there is a folder called 100300269 that contains a few image and theme folders and a myriad of dll, png files, but just two exe’s which are processreaper.exe and relaunch.exe. There’s no regular Roon application file, which is what I expected.


Thanks for the advice. I already had tried that before and there was no Roon in the list of installed applications.

No that’s not possible, but we do install to App Data for a variety of reasons, mostly related to making updates easier.

Installing to App Data isn’t that unusual (other applications like Chrome have done this in the past), but it’s probably unusual enough that it’s confusing Bitdefender, since everything you’re describing sounds like what I would expect if Roon was mistaken for a threat by an overzealous anti-virus application.

If you can get exceptions in place for Roon (and RAATServer) I bet this problem goes away, but let us know if not.

1 Like

Hi @Luis_Puncel ---- Touching base with you to see if any progress has been made here with the feedback given by @mike and others in this thread.

Looking forward to your feedback!

@Eric @mike


Thanks for touching base. After @Greg suggested it could have something to do with AV software, and I discovered that Bitdefender was, in fact causing the issue, I opened a support ticket with Bitdefender and gave them a ton of information and Bitdefender screenshots. I asked for instructions on how to whitelist all the Roon files since there were so many quarantined or blocked. Instead, they responded requesting I provide them with the actual quarantined files and included lengthy, complex, and sometimes indecipherable instructions on how to do that. I haven’t responded to them yet because it will take me significant time, which I don’t currently have available during the middle of a week, to figure it out. I am shooting to do it this coming weekend.

I’ll update this topic after I have sent them the files and they have given me feedback.


1 Like

this is now plaguing me as well with no real way to fix since you can’t access the installed directory from within BitDefender’s file selector since it assumes that place is non-secure!

I finally temporarily disabled bit defender and then installed Roon. That did the trick.