Roon, Sonore problem

I am running Roon (version 1.7, build 571, 64 bit) on a PC (AMD 3900x, 64 Gb ram, x570 taichi motherboard, GForece RTX 2800 super graphics, Windows 10).

My PC is connected via Cat 6 to a Tripp Lite model NG5 network switch, which is directly connected via Cat 6 an Orbi router. There is Cat 6 also running from the switch to a Sonore opticalModule (which converts ethernet to fiberoptic). Fiber then runs to a Sonore Signature Rendu Optical (SSRO), which is connected to my DAC (Lampizator Atlantic TRP) via USB.

My Sonore Signature Rendu Optical (SSRO) keeps dropping as an audio zone in Roon. One time it lasted a few hours, but more commonly it drops during the first song played or after a couple songs. When it stops showing up in Roon, the device becomes immediately unmanageable on the MySonicorbitor website and the light on the back of the SSRO (next to the fiberoptic input) goes out. When it’s working the light is green. After it drops from Roon as an audio zone, the SSRO still shows up on the MySonicorbitor website under network devices but the internet times out if you try to manage it. I can fairly reliably get it to work by unplugging the SSRO and replugging it in or sometimes by turning it off and on. The “fix” doesn’t last though.

I have no issues ever using Roon through my other speakers directly attached to the computer running Roon. Restarting Roon or the PC, or powercycling switches don’t seem to work unless the SSRO is turned off and on. When this problem is occurring, the PC is otherwise unaffected and works normally.

I have tried swapping various ports on the network switch. My PC has two ethernet ports and I tried both. I have disconnected and reconnected all relevant cables. I have not tried different ethernet cabling. I also swapped out the network switch for a TP-link one I had lying around. This seemed even less reliable, if that is possible. I believe I have updated relevant firmware on the PC and router. The switch is unmanaged and powered.

Not sure if I have a hardware issue with the SSRO, or a network or software incompatibility issue.

Any help would be appreciated.

Are you running the latest software update on your SSRO ? Current version is 2.8.
The fact that the light on your Rendu is green, then goes out, seems to point to a problem with the power supply I know that some early versions of 2.8 could cause overheating on some rendu models during the boot up phase, resulting in a shut down of the unit as a protective measure.

Hello @Jon_K, @Andre_Gosselin has a good idea here. Please let me know if you’re running 2.8, thanks!

Apparently it was a cache issue. I unplugged everything for an extended period of time and then reconnected things. Saved network settings on MySonicorbitor website and now it works flawlessly. Go figure. I was running 2.8 but not the latest release, so I updated it as well.

1 Like

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.