Roon starts playing other songs on his own

Roon Core Machine

I want to be in the afterglow of my favorite song,but Roon starts playing other songs on his own. What can I do to stop this?

Networking Gear & Setup Details

Connected Audio Devices

Number of Tracks in Library

Description of Issue

Welcome to the Community.

It looks like you have Roon Radio enabled. To switch it off, go to the playing queue and disable it. You will need to do this for very endpoint that you’re using.

2 Likes

Thank you for your incredibly quick response!
I understand now. I changed the settings immediately.
I had looked everywhere but hadn’t figured it out.
Thank you very much for your help. Now I can enjoy my music with peace of mind.
P.S. I’m embarrassed to say that the formatting is a mess. I will try to ask the question in a proper way next time.

1 Like

Don’t worry. Your question was fully understandable. Enjoy the music.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.