Roon startup problems

Core Machine

Laptop running Windows 10 64bit. i7 Haswell 2.7GHz. 12GB RAM. Intel HD Graphics + nVIDIA 760M

Network Details

Asus RT-AC3200 router

Audio Devices

Bluesound Node 2

Description of Issue

Just recently Roon stopped booting. I get the loading Icon on a white screen and thats where it stops. I have Roon running as a core in this PC and I have all my audio files there as well. I tried to disable the Intel HD Graphics GPU with no luck. Just recently Ive added a Qobuz account and I have the library stored on a HDD with the operating system on an SSD. Ive tried to wait it out, but no luck after 30-40min.

Hi @Kenneth_Engebretsen

Sorry for the trouble here! Would you kindly use the directions found here and send us over a set of logs using a shared Dropbox link (or any other file sharing service)?

Thanks!

Here are my logs:

https://1drv.ms/u/s!Apm1xS7no1tmgfBhmCnBcv938fv2Lg?e=exMDKJ

Here they are again under my real name:

https://1drv.ms/u/s!Apm1xS7no1tmgfBhmCnBcv938fv2Lg?e=gZ8hVw

Hi @Kenneth_Engebretsen

Thanks for sharing the logs with us. We took a look, and one thing we noticed is that right before crashing, Roon was trying to scan this directory: D:\Musikk\HD\Led Zeppelin {Deluxe Edition 2014} [HRA 24-96]

Can you try moving this folder so it is not being watched by Roon? After moving the folder is there any change?

I tried moving the folder and Roon still wont start. Ive tried waiting 10-12min. Then I tried moving it to another disk. Now it starts. What do I do with the Led Zeppelin FLACs? I want to keep them too.