Roon still broken after all attempts and new update

Roon Core Machine

Roon Nucleus v1.8 (build 882)
Mac Mini MacOS 11.4, Apple M1, 8gb Ram

Networking Gear & Setup Details

Ethernet direct from Google Nest Router

Connected Audio Devices

ZERO devices showing connected

Number of Tracks in Library

No idea. Can’t access library.

Description of Issue

I’m with others in this issue suddenly appeared and have tried all suggested fixes. Reinstalled Roon, renamed databases. Fresh install and update. Same problem.
First: Issue loading database
I’ve tried restoring from backup, then tried again with a fresh install, no restore (luckily I’ve only got a few months worth of stuff.)
Now: No music and no audio devices found.

What do I do?

I would get hold of your logs and upload to the cloud and share iwnt suoport. But it’s likely you have had latent database corruption that’s been discussed in detail by the Roon team since this update. This has been in all your backups as well so is why you cannot restore them. Your only way out is to start a new database unless they come up with some way for affected users to export out some of the useable data into a new one. I would not hold my breath though.

Did you check in the settings for your audio devices. I found in 882 is had to reenable all my Roon bridges

(Sadly) happy to start a new database… but can’t - No audio devices found. It’s not usable.

Anyone? @beka

Aaand now back to issue loading (non-existent) database

Yeah some of us still have a problem with the 882 update. Fresh install for me. Works ok to start with. Import library. Close Roon. Restart and says database is corrupt. Personally, I don’t think the database is corrupt but that the coding changes they’ve made within the database haven’t also been reflected in higher level/application code.

Edit: now works ok for me with build 884. Hope you get your problem resolved soon as well.

1 Like

Really Really frustrating. Any update from Roon on a fix?

There was another update today (build 884) that may help.

lol. loaded up a backup, prompted to run the update and then screen flashed to “THere was an issue loading your database”


Frustrating. :confounded:

Alright… Finally got build 884 on my Nucleus… It seems to be fixed, including my whole library and audio zones available. Let’s hope it lasts.


Fingers crossed!:crossed_fingers::grinning::crossed_fingers:


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.