Roon stop music repeatedly using Bluesound Powernode 2

Here is my situation using your company’s instructions.
@support is not working so I write my situation here.

Describe Your Setup

Roon Version: 1.5(build 323)stable(64bit)
OS: Mac OS High Sierra 10.13.5
Device: Mac mini(mid 2011) 2.3GHz Intel core i5 8GB Memory 500GB HDD
Storage: WD Mybook 500GB HDD attached Mac mini using USB
Collection size: about 22,000 tracks

Describe The Issue

I purchased Bluesound powernode 2 few days ago. so I tried to use BlueOS & Roon alternately in my iphone. I listen my music using TIDAL Hifi. I interested MQA version that tidal provided so I tried MQA
in BlueOS & Roon alternately but only Roon lost my audio device and stop music.

Describe Your Network

router: ASUS RT-68U firmware
other networking hardware: Apple Timecapsule(2G-N version)
ASUS>Apple Timecapsule>Bluesound powernod2(all wired connect)

Describe Your Tidal Setup

Country: US
Account: Hifi

Describe Your Output

Output: Bluesound Powernode2
Output configured: render only
any software: HQ player
Media: Tidal(MQA)

I tried HQ player yesterday and I think after installed HQ player This cut off situation happened.
so I uninstall HQ player but music playback in Roon stop music repeatedly.

Your Mac doesn’t meet min specs nor does it use ssd so you will not get great performance. Hqp demands even more resources so that’s not going to help either.

hi, wizardofoz

When I listen music in my Mac mini, Roon plays very well but when I listen music using Bluesound Powernode 2
Music stop repeatedly and it lost my device(Powernode 2).
So I think it does not matter with Computer spec(Roon Nucleus use i3)

Hello @Hyuck_JIn_Kwon,

When the music is stopping, does the Bluesound Powernode 2 disappear from the Roon application or is there an error shown on the screen?


When music is stopping, Bluesound powernode 2 disappear from Zone in Roon application.
In the bottom of screen, I think, Roon said “No Audio Device”

I wasn’t implying that was the problem with your blue sound issue…well at least perhaps not.

I notice you are a new member here so perhaps this is a trial setup, so I am guessing this hasn’t worked in the past with Roon either?

If everything is wired then unless you have some network issues the next place to look is probably hardware issue or performance.

Roon is not a lightweight music player and a sub spec system will take much longer to work up your library to a point where the cpu loads will drop off.

Just trying to offer you some pointers.

Hi, does this only do this with MQA? There was an issue getting BluOs kit and MQA working together when Roon was the source. I don’t know if that was ever fully resolved.

Hi, Henry

I only experienced this playback cut-off situation using MQA file when I set bluesound powernode2 “renderer only” mode in Roon application.
I have no problem using BlueOS app with the same MQA file.

I think that BlueOS use Bluesound powernode2 “decoder & renderer” mode.

Problem solved john. In “audio” tab in Roon application, I disable everything there except “Powernode 2”,and that solved it. Music doesn’t stop anymore!


Hello @Hyuck_JIn_Kwon,

I’m glad to hear you got things working! If you had just started your Roon trial, the computer may have been busy analyzing your tracks which may have caused what you were seeing. Enjoy!


This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.