Roon stop playing through SB Touch

Roon Core Machine

Intel NUC 7i7BNH, 32GB, SSD 250GB, HD 1TB
Windows 10 Pro

Networking Gear & Setup Details

Fritz!Box 7590
C1: Lynksys LGS124
QNAP TS-451D2 (Roon Music Library)
Meridian ID40
Meridian 218
Meridian 218
Meridian MS200
C2: Hirschmann MoCa 2x, TP-link switch
SB-Touch
C3: INTEL (Roon Core)

Connected Audio Devices

All audio devices are wired connections (see above)

Number of Tracks in Library

22,000 tracks in my music library.

Description of Issue

I had my SB Touch connected through wifi. That went fine. But because of the idea that all audio devices should be wired connected I found a way for a wired connection through a set of Hirschmann MoCa. At first it went fine, but later the playing stops: (1) at the end of each track when playing an album, or (2) when I change the volume. When I look at the device in the list of devices I see it is still playing. When I move the progress bullet manually it plays again. When I restart the core the problem has gone for some time time, but is back some time later.
I tried a direct wired connection from the Fritz!Box to the SB Touch but the problem is still there. If I go back to a wifi connection the problem is also still there.
I have restarted my SB Touch many times including back to factory settings.
Do you have any suggestion what to do or to test next? @support

Pieter dVR

Hi @pieterdvr,

Thank you for taking the time to write us about your issue.

Can you confirm whether or not other zones have the same issue? Is there any potential link to the type of file type you’re playing?

Please let me know. Both I and others will be happy to chime in and assist!

-Wes

@support
The SB Touch is the only zone with this problem. If I exchange the SB Touch for another SB Touch it shows the same problem.
The problem is at the end of any track of any album.

Pieter dVR

@pieterdvr,

Thank you for that.

Can you please provide a date/time instance or two for us to investigate?

Thanks,
Wes

2 Likes

Hi @pieterdvr,

I was just checking in to see if you had instances but one of my colleagues suggested something.

https://help.roonlabs.com/portal/en/kb/articles/squeezebox-setup#Getting_Started is the setup guide for Squeezebox and it’s possible that one of the two Windows boxes you use don’t have the firewall disabled. If you could, please comb over the document and ensure that your Windows firewall is off on both of your Windows boxes.

Let me know how it goes!

Thanks,
Wes

Hi Wes @support,
I was a few days on holidays. Then I used my Portable as a Roon core. Now I am back and reinstalled the core on my NUC. Now all things went well. So when it occurs again I will contact you again.
But … I have a question: What do you mean by “two Windows boxes”? Furthermore should the firewall be off or do I have to admit certain programs to comunicate free over the firewall in or out? Can you be more precize?
As all other (non SB-Touch) zones are working well I don’t think I have a problem with my firewall(s).
Thanks, Pieter

Hi @pieterdvr,

Two Windows boxes just means two computers running Windows. It’s techno babble so my apologies for not being clear. Given that you’ve gotten things working without touching Windows firewalls I definitely think you should leave things as they are.

Ultimately, I’m glad you’re up and running. We’ll be here to assist should you run into issues again!

Thanks,
Wes

1 Like