Roon stopped playing DSD files

Roon server stopped playing DSD files.


Your topic has been moved to the support section of the forum.

In order for Roon’s @support team to better assist you, please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so they can have a clear understanding of how your devices are communicating.

1 Like

My current is roon server on an itell nuc I3 processor, usb output to the DirectStream dac by psaudio. the roon server will play all the flac, wav and aiff files no problem. the dsd files are not audible, but they show up on the roon application as running. also this best describes what is happening on my system the roon convert dsd to pcm and the sample rate is 176k

Hi @Jeffrey_Sykes1 ,

When you have this issue, what does the Signal Path look like, can you please share a screenshot?

The roon server/core does not enable the exclusive mode feature on any device that is directly connected to it, witch plays the dsd files. please help, should I reinstall the linux and roon(rock software)

HI @Jeffrey_Sykes1 ,

According to our device database, this should work.

Yes, this would be a good step, you can accomplish this via the Web UI:

If that doesn’t help, you can also try a RAATServer refresh:

You can generate a new RAATServer instance on your device by following these instructions, but please be aware that this will reset your Roon Settings → Audio Tab to factory settings and I would advise making a backup of any custom DSP settings you have:

  • Create a Backup of your current Roon database
  • Exit out of Roon/Stop RoonServer via WebUI
  • Navigate to your Roon’s Database Location
  • Find the folder that says “RAATServer”
  • Rename the “RAATServer” folder to “RAATServer_old”
  • Restart the Roon App + start RoonServer to generate a new RAATServer folder