Roon stopped seeing local output [Resolved – Firewall]


Hi -


Roon just stopped seeing local outputs on my Mac. As in, the audio preferences window doesn’t even have a location for outputs connected locally. It still sees and plays through the outputs attached to my Core (more about that below). I haven’t changed any settings or my setup, just updated Roon.


Running Roon build 242 on a Mid-2015 Macbook Pro, OS X 10.11.6, 16GB RAM. I usually play from this machine on a Schiit Bifrost USB DAC. It was set up as a Private Zone.

Music stored on a Mac Mini running Roon Core, also build 242. I play from the Mini’s SPDIF digital out here, and this works just fine. This is not a Private Zone.

Small collection ~6K tracks.


I have tried uninstalling Roon on the local machine (including ~/Library/Roon and ~/Library/RAATServer) and reinstalling. I haven’t uninstalled and reinstalled on the Core machine, because that’s working.

Maybe the update is unable to see the Private Zone for some reason?


Hi @onlylooksharmless ---- Thank you for the report and sharing your observations with us. The feedback is appreciated!

Moving forward, can you please provide me with the following information:

  1. Do you have any active firewalls or antivirus applications running on the Macbook Pro? If you do, would you kindly disable them and see if this triggers a change in behavior.

  2. Can you please provide a screenshot of your audio tab on the Macbook Pro highlighting this issue.


Ah, firewall/AV investigation turned up something new. Apparently my AV product (Avira) updated itself, adding a firewall (wha?) that it turned on by default. Disabled, rebooted, can see local outputs now.

That’s exceptionally bad behavior (and not Roon’s fault in any way at all).

Thanks, this is resolved.

1 Like