Roon stopped working; rebooted; installed backup; no change

Core Machine (Operating system/System info/Roon build number)
My system is comprised of a NUCi7, 16 GB RAM, 128 GB SSD (95% of 114 B effective available), 2TB of internal storage (75% of 1848 GB effective available

ROCK is v1.0 Build 183
Roon Server is v1.7 Build 155.

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)
My NUC is hardwired connected to my my Ethernet switch and I use Google Mesh Wi-Fi to my iOS devices. My WiFi speed is consistently 180 to 220 Mbps.

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)
Marantz preamp/processor via HDMI.
I do not have it connected to any other storage.
I use my iPad Pro, iPhone 10, or my computer as audio devices.

Description Of Issue
Greetings, I have been enjoying Roon and have a Lifetime Subscription. After 1&1/2 years of no problems, I have a major one.

My system connected to the Roon NUC via the 192. IP address and gives the attached screenshots. However, when I try to use Roon it now says No Audio Devices Connected and will not find any.

I use Tidal, and had used Qobuz. My system sees no music in Overview, Genres, Artists - all just say It looks like one of your storage devices could be offline. Go to Storage Settings and make sure everything is connected.

I tried rebooting everything and even restored from an older backup, to no avail.

I miss Roon. Please advise. Thank you.

The screenshots aren’t showing up…?

Thanks for the prompt reply. I am trying again to send the screenshots. When I add the screenshots all I see in this text is the HTML markup (?), but in the right-side preview I can see the images. If you do not receive them this time mit you please be so kind as to provide advice on uploading these images. Thank you in advance. I love Roon and look forward to being able to use it again. .

In the editor window, you will see two icons for handling images. I think you are choosing the first icon - you need to choose the second icon, which will upload the images from your computer into the forum.

Hi @Arthur_Moseley,

You can find instructions for uploading screenshots here. Can you share some screenshots of what you’re seeing in Roon so we can take a look?


Thank you for the prompt reply. My apologies for the challenges with the images.
I was using the second icon, and it asks me to select an image. I am trying again from my Photo library on my iPad using the second icon, this time uploading one at a time. I do see the image in the preview pane, but in this text first I only see the jpeg file name.

Hopefully you will receive them this time. Basically, from my iPad I can open the Roon app and get these screenshots, but I cannot play anything as it says I have no audio devices. The last screenshot is from the Roon page from the 192. IP address.

I appreciate your patience. I expect I may need to rebuild my Roon rather than just trying to use restored backups - which I have tried twice.

Thanks for your time and advice.

HI @Arthur_Moseley,

You mentioned you have already tried restoring from a backup, but have you tried to set the old database aside before doing so? I hope that performing this alongside restoring the backup will help:

  • Stop RoonServer from running in ROCK’s WebUI
  • Navigate to your Roon’s Database Location
  • Find the folder that says “RoonServer”
  • Rename the “RoonServer” folder to “RoonServer_old”
  • Restart the RoonServer in the WebUI to generate a new Roon database folder
  • Restore your database from a backup

Hi @Arthur_Moseley,

In addition to trying Roon with a fresh database, there is an issue with the way you have your backups set up as per this image:

We do not suggest keeping backups in the ROCK’s InternalStorage, as this can sometimes cause issues with Roon. InternalStorage is automatically added to your watched storage locations, and Roon here would essentially be scanning the drive for media files, and it picking up on the backup isn’t a good thing.

I would suggest keeping the backups on a non-internal drive, such as an external USB drive or on Dropbox. Do let me know if that helps!


Thanks for the help. i stopped the Roon server software from the 192 page access. I used my Windows machine to connect to Roon at \ROCK\Data\RoonServer and saw a Database folder. I renamed it to Data_old and restarted the Roon Server. I see it created a new Database folder, and it’s Core sub folder is empty. I now cannot connect to Roon at all - it states it is waiting for the Remote Core. I have stopped and restarted the Roon Server software and the Nuc, to no avail. Should I reset the Roon database and settings from the 192 page? Should I just completely rebuild my Roon installation. I note your suggestion about my backups, but I cannot use that suggestion as I cannot connect to the Core.

My apologies for all of the issues, and my thanks for the continued help.


Hi @Arthur_Moseley,

No need to apologize, we’re here to help. Just to clarify here, you shouldn’t rename just the database folder, you will need to rename the entire RoonServer folder to RoonServer_old. Can you confirm you have done this? I have edited my above instructions to be more accurate regarding this step.

Success! I now have Roon back!

I want to thank you for your prompt and accurate help in resolving this issue. This level of support is a true Value Added service of the Roon community.

1 Like

Hi @Arthur_Moseley,

Glad to hear you’re up and running again and thank you for the kind words! If you have any further issues feel free to reach out once more, take care!

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.