Roon stops after each track after update

Roon Core Machine

Windows 10, Intel I5 with 16G RAM

Networking Gear & Setup Details


Connected Audio Devices


Number of Tracks in Library

67000 tracks

Description of Issue

Since the update just now, when playing and album from my library roon stops after each track. This after picking an album and clicking Play Now. Roon says playing 12 tracks but only plays the first. Tried restarting roon but that didn’t fix it. Tried different album too,

Is this on Tidal, Qobuz or local files?

Hi @Dave_Cream, have you tried rebooting the DAC?

Yes. I restarted the DAC and the PC but getting same result.

It’s on local files.

Actually on Tidal too. Also the song position progress/time is stuck at 0:00 .

I’ve uninstalled and reinstalled Roon and it’s database files and reinstalled and now it advances to playing the next song BUT roon doesn’t show the next song is playing. Also the song play progress/time is still not working.

Updating to the latest HQPlayer Desktop seems to have fixed all the problems.

1 Like

Hi Dave,
That’s good news you up and running once more.
May I make one observation, it would have be helpful for you to have mentioned the use of HQP when you reported the issue … as it might have got you sorted a little sooner.
Anyhow again glad your sorted now, I make this topic as solved.

Yes I should have thought to include the HQPlayer part.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.