Roon stops playing after 5 seconds when Core machine moved to an adjacent room

Roon Core Machine

Small Green Computer i5 (3rd gen)

Networking Gear & Setup Details

i5 Ethernet connection passes through Netgear GS105, then through Sonore Optical module, then through EtherRegen, and then Auralic Vega G1

Connected Audio Devices

Auralic Vega G1 using Ethernet input

Library Size

400 albums

Description of Issue

When the i5 is located in my music room and connected directly to the EtherRegen everything works great. But I wanted to move the i5 out of the music room and into my office, which is adjacent to the music room. When I tried doing so, Roon would start playing a track for 5 seconds then stop, with the following message:”An audio file is loading slowly. This may indicate a performance or hardware issue.” When I move the machine back to the music room, it works fine. I have tried bypassing the Netgear switch in my study but that makes no difference.
Why would the i5 work flawlessly in 1 room, but not work when moved a few feet away into a different room?

Hello @Howard_Kaye,

Thanks for sharing your experience. Sorry about the trouble in achieving what you want :sweat:

When you move your i5 into your office, is it still connected via Ethernet?

Dear Rebeka,

The issue was that when I placed my Roon Core (Small Green Computer i5 (3rd Gen) on the audio rack and connected it to the EtherRegen ethernet switch directly, everything worked fine including DSD 512 and upsampling to DSD128. When I tried moving the i5 into the next room and connected to the home network through a Netgear GS105 switch and then passing through a fiber ethernet converter before connecting to the EtherRegen, that is when I got the Roon message saying β€œAn audio file is loading slowly. This may indicate a performance or hardware problem.” Bypassing the Netgear switch made no difference so I tried bypassing the fiber ethernet converter and turned it off. Roon played flawlessly then but the sound quality dropped without the fiber conversion so decided to reinstall the fiber ethernet converter and turn it back on to see if Roon would play properly at lower resolutions and no upsampling. To my surprise, everything worked fine at all resolutions and with upsampling.

So powering off the fiber ethernet converter and powering it back on solved the problem, at least for the time being. Is there any explanation for this?


1 Like

Hi @Howard_Kaye ,

If performing a power cycle on the fiber β†’ Ethernet converter solved the issue, it is possible tha the converter is experiencing some hardware difficulties. If you experience this issue multiple times, you may want to reach out directly to the manufacturer for hardware troubleshooting suggestions, thanks!

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.