Roon stops playing after each song

Core Machine (Operating system/System info/Roon build number)
Windows 10 and Roon 1.7 build 610
iPad v13.7, Roon V1.7 build 610

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)
Chromecast Audio streamer using Tidal on a Google Mesh network.

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Description Of Issue
Only when I am playing using my iPad to control Roon do I have this issue.

It plays 1 song and at the end it goes to the next song and looks like it should play as the pause is available but never starts to play whether it is an album or a playlist. I press the pause and then the play and it starts but only for 1 song.

1 Like

Hi @Jim_schneider,

Welcome to the forum!

Does this issue also impact the iPad internal speakers zone or only the Chromecast Audio?
You can enable the iPad output in Roon Settings -> Audio of the iPad to verify this.

Thanks Jim I have a similar problem on my Chromecast audio. And working with Norris on this.
For me have this problem on the app and my android device. Will keep a watch on this thread

Hi Craig,

That as a good test. It works fine with the output to my iPad but not using my iPad or iPhone to Chromecast.

Any ideas?

Hi @Jim_schneider,

Can you please reproduce this issue and perform a Screen Capture of the behavior and upload this to Dropbox / Google Drive / ect and post a link here?

I am working with norris to look at this, as i do think there is a issue with chromecast. airplay etc is fine with my setup.

A post was split to a new topic: Playback stops after every song

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.