Roon Stops playing on

Hello Roon stops playing every time now for the last 4 days. I’ve reset my computer, turned my router off and on as well as my Dac. I’m using the newest version of Roon 1.8, with an iMac 2015, Ideon Dac ,and 10Gtex computer/Bridge. Streaming Tidal/Qobuz and computer music files. Songs all stop now while playing and I Never had had this issue before. I’m Running Mac os11.4 Big Sur. Need to solve this soon or go back to Audirvana ……Please help!!

Hello @Rex_Corley,

I’m so sorry to hear about this issue - it sounds like it is impossible to listen to music… :pleading_face: I’m sorry we didn’t get a chance to reply until today - support is closed over the weekend.

Could you please describe a bit more what is happening when Roon stops playing every time? What error do you see? Does this behavior happen when you stream to any endpoint? What if you choose System Output as the zone?

Hi Rebeka, I did everything i could think of to trace the problem. I restarted, and rebooted every thing many times as well as changed ethernet cables and the ports on the router. Signed jn and out of Roon and even down loaded the app again, no change. Then played roon with wifi only and no problems. When i use the ethernet cable it stops playing, or skips and eventually stops within the first song. I have a snag connection in the back of my iMac 2015 and internet speed is 400+ with the cable in…help!..rex

I meant to say a snug/tight connection to the port in the back of the iMac and internet seems fine other wise.

NO error messages at all it seems like a Glitch between Roon and my ethernet port/cable

Hey @Rex_Corley,

I appreciate your efforts more than you know - that is why I am extremely sorry nothing has worked so far.

I’m looping in our technical team so they can take a closer look at why this might be. Could you please use this article as a guide to share information about your setup?

Thanks a lot :pray:

I haven’t heard from your tech team as of yet but i have an update. I had tried everything but changing my Netgear router. I had the cable company check my wifi and my router for problems and they found that my all in one modem/router was a problem. So i changed modem/router to a 2 piece set and no problems now with Roon. Problem solved so far!! Ill post again in a few days .

Update: The new modem/router works fine however it changed the sound unfortunately.
I lost some tonality and musicality which i felt was as close as I’d ver had digital music.
Back to the drawing board of tweeting everything over again. :joy:

1 Like

I meant to say tweaking everything over again…

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.