Roon stops when windows needs update

Roon stops and doesnt restart until windows update notification is resolved and updated. So, Roon arc is unplayable until I get home and update windows. Is there a way around this or to restart laptop and Roon?

I’ve shut down Windows Update best as one can to avoid as much unpleasantness. I’ll manually update every couple months or as necessary.

That’s not very wise.

I appreciate your concern.

Thanks. Might try that

I strongly suggest you don’t. If you think the problem is Windows Update - which is very unlikely - you should fully enable automatic updates so that the system can reboot without waiting for notifications.

Yes, but that does not restart Roon

Have you enabled “Launch at startup?”


Mmm, no, where do I find that?

Right-click on the Roon server icon in the system tray (to the right of the taskbar).

I’m lost, sorry, I don’t see it

You’re running Roon or Roon Server on the laptop?

Running roon core

First click on the small arrow:


Then you should see the Roon icon:


I clicked on small arrow, Roon is not an option to pick

Make sure Roon is running first.

OP is not running Roon Server.

I downloaded Roon server. And the arrow pointed to Roon. I clicked launch at startup. Can I keep Roon core also on my laptop with Roon server?

1 Like

Hi @CoochDigsMusic,

Are you still encountering this problem? The Windows Update app shouldn’t interfere with playback, so we’re curious if the above steps from other users helped. Also, try checking whether you’ve disabled exclusive mode: How to Disable Exclusive Mode in Windows Sound Settings | Sweetwater

We’ll be on standby for your response.