Roon stops while adding a directory

Core Machine (Operating system/System info/Roon build number)

Mac OS 10.15

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Ethernet

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

USB

Description Of Issue

Roon stops when connecting to my nas
I try to connect my nas with roon. As soon as i select the directy albums, roon stops. I tried several times but it stopes all the time

Hi @Emiel_Jansen,

Can you reproduce this once more and make a note of the time that Roon stops? Respond here with that time and we can enable diagnostics on your account.

Thanks!

Aprox 4 seconds… I see the roon logo moving and then the program quit

Hi @Emiel_Jansen,

Do you know the time that this occurred (not how long it took, but the time in your local timezone)? If not, can you reproduce once more and make a note of the time in your local timezone and respond here with that time?

Okay, sorry
I tried it again 23 okt 00:34 local time

Thanks, @Emiel_Jansen!

Now that I have the timestamps, diagnostics have been enabled on your account. The next time your Core is active a diagnostics report will automatically be generated and uploaded directly to our servers

Once that’s been received, I’ll be sure to update this thread and pass the diagnostics over to the team for further analysis.

Yep he dit it again 23 okt 23:27 local time

Hi @Emiel_Jansen,

I wanted to reach out because I’ve been keeping an eye on our servers, waiting for the aforementioned diagnostics report.

For some reason it is not reaching our servers, even after I tried re-enabling diagnostics on your account. I also ran a quick test and I was able to submit a similar report from my setup here, so something else is going on.

So we can move forward, I was hoping for now you could use the directions found here and send us over a set of logs using a shared Dropbox link.

Mij log files

Thanks, @Emiel_Jansen. I’ve passed these along to the team and I’ll follow up as soon as they’ve completed their analysis.

Hi @Emiel_Jansen — Yesterday we released a new update for Roon, are you still experiencing this issue after updating?

I’ve installed the new version of room. Roon (installed on my iMac) starts to scan my NAS for music. It sees 537000 songs but can’t recognise one of them.

Hi @Emiel_Jansen,

So just to verify, Roon is now not crashing as it was before, but your music isn’t importing — Is that correct?

I’d like to enable some further diagnostics on your account if so, so we can take a look at what you’re experiencing here. Before I do this, may I ask that you please do the following and make a note of the time you do each:

  • Reboot your Core machine.
  • Start up Roon and let the spinner go for ~5 minutes.
  • Reboot your Core machine once more.
  • Start up Roon and let the spinner go for another ~5 minutes.

This should allow the team to gain some insight into what you’re experiencing in the report. Once you’ve done this let me know the timestamps and I’ll enable diagnostics on your account. When the diagnostics report is uploaded I’ll send it over to our team for analysis.