Roon stuck on initial loading

Core Machine (Operating system/System info/Roon build number)

Windows, latest

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)


Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Roon remote iphone/ipad/Mac, endpoint raspberry pi digione connected to rme adi 2 via coax

Description Of Issue

Always worked fine, all of a sudden without any change to any of the devices ( core, endpoints etc ) every device that I use to connect to Roon it shows the option to connect to core ( green ) and then it gets stuck on the logo animation, I have tried reinstalling the app and it didn’t do anything. Tried on iphone, ipad, macbook and android phone.

any help? i still have the problem, cant use roon at all.

All the usual advice

Get the manufacturer video driver , overwrite the Windows std one

Reboot the entire set up, cold start everything. That means shut down, plugs out , brew tea wait

Start progressively, modem , router core then end points

At each stage brew tea, wait until each component start up is complete

But seriously Roon is GPU intensive, the last 2 Windows updates seem to have screwed video drivers.

For weather reasons I have to shut down my system regularly, this is my start up technique, rushing leads to failures. I have run Roon on Windows 10 (ironically rpi4/ Allo DigiOne coax output iPad ) for 5 years now without a hitch. Maybe I’m just lucky.

Worth a try,

Also flag @support

PS you can substitute coffee :unamused::joy::joy:

Hi @Daniel_Morgado

Have you tried rebooting the Windows machine? Any change after doing so?

Does Roon work okay if you’re just using the Windows machine directly?

Hi, Thank you for the reply. Yes I’ve done that a couple of times, as well as restart roon server itself. Haven’t tried using it directly since I don’t use that particular pc in person.

Ok, so I have installed roon on the server pc, and it has the exact same behaviour, it gets stuck on the logo animation.

Hello @Daniel_Morgado ,

Can you please use these instructions to send us a set of your Roon logs for review?

Hi, here are the logs:

1 Like

If it helps, I think it has to do with Tidal, because if I reinstall everything it works, but as soon as I log in to TIdal on roon it stops working.

1 Like

Thank you Daniel!!!
You solved a problem for me, which Roon Support didn’t care to look into since Friday.
Tidal it was!

Hi @Daniel_Morgado ,

Thank you for sending the logs over! I’m glad to hear that you were able to manually correct the issue. We have an exiting ticket in development regarding the traces you were getting in your logs, so I have added your report to the exiting ticket. If you have any further difficulties, please just let us know and we can take another look, thanks!

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.