Roon stuck on "initializing" on a DS918+ Synology NAS since this morning


Since this morning Roon is stuck on “initializing”

Running RoonServer on a Synology NAS DS918+.
Version 1.7 (build 536).
NAS is wired (LAN Cable) to the router.
I have multiple endpoints (one SBT, phone, tab)

Less than 30 minutes after the update this morning, all my roon softwares were showing: “initializing”… I tried on my smartphone, on my tab and on my computer (Win 8), all we’re showing the same “initializing”.
The music was still playing (on a Squeezebox Touch connected via Ethernet to the router).
After one hour I decided to stop the roonserver package on the NAS. The music stopped.

Then I tried this:

  • Uninstall the package on the NAS
  • Delete the Volume (on a SDD in the NAS where there’s only Roon on it, the music files are on another HDD on the same NAS)
  • Uninstall all my roon apps
  • Reinstall the Volume on the NAS
  • Reinstall RoonServer on the dedicated SDD on the NAS
  • Restart Roon via the WIN software.

At restart, the RoonCore on the NAS was found immediately as “ready”
I entered my account > the WIN Roon software closed immediatly.
I restarted Roon, and the same “initializing” issue came back.

I am a new Roon user (less than one week), I was planning to do a full backup just after my inital setup (uploading, scanning etc.) was complete, too bad, I cannot even try a fresh install from a backup…

Any help would be more than welcome, thanks.


I have exactly the same problem. So before I start doing things, i’d rather wait for support from ROON…

Willem Jan
New user since a month…

Ok, just saw that the support team has identified this issue for many users, will wait for your update @support.

Working Now for me.

1 Like

Hi @Amine_Dergham,

Thanks for your patience while we identified the issue, this should now be resolved:

Yep, all good now. Thanks.

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.