Roon suddenly loses all audio devices

Worked yesterday, nothing today. It finds only the computer I’m working with. Naim Muso is gone, Meridian is gone, no Roon Ready devices can be seen. Madness.

Any advice? Everything is on the network and visible from the router’s IP address.

I would try at the very least rebooting your computer and if still not showing, your network.

If you also complete the support template it may help further.

Roon Core Machine

Networking Gear & Setup Details

Connected Audio Devices

Number of Tracks in Library

Description of Issue

Definitely restart everything from modem forward … this sounds like a network issue

Hi @angus_oshea,
Thank you for you patience as we worked through the queue. It would be very helpful if you could provide information on your network setup using the template @AMT posted and let us know the exact model/manufacturer of all your networking gear including router, access points, range extenders, etc.

This topic was automatically closed 45 days after the last reply. New replies are no longer allowed.