Roon suddenly stops seeing my main DAC (PSAudio Jr)

Core Machine (Operating system/System info/Roon build number)

ROCK on a i5NUC. Latest build:
Screen Shot 2020-04-25 at 07.51.16
Files on Synology NAS.

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

All gear included in this problem are via wired Ethernet. Amplify router, Zyxel and Cisco routers.

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)
PS Audio DSjr via BridgeII. IP
Using iPad as controller. Name KagPad in the logs.

Description Of Issue

My Roon network has always worked flawlessly, from day 1. Not yesterday, the 24th. In the morning everything was fine. Then after dinner in the evening, problems started. Tried to start a track on the iPad but gets the message about networking problems. After a few more tries I realise that this will not work.

I re-start the Roon app on the iPad and see that it is an update available for ROCK. So i update that. Then I dont get the network problem error message. Instead my DSJr DAC is no longer listed as an audio device. (Two others, both via wifi, are listed OK).

I reboot ROCK, the router, the switches and the DAC. No change. No DAC visible.

Then I try to use the Mconnect app on the iPad. The app is from the same manufacturer as the networkcard (BridgeII) in the DAC. Then I can play files from the NAS to the DAC. The strange thing is that the name of the endpoint is not “PS Jr” as usual, but “BridgeII” - which I have never seen before.

I have during the day done nothing to the network or the gear.

I include a couple of the latest log files from ROCK:

The DAC seems to be seen at the latest time around 18.50. I detected the problems around 20.30.

Hope you can find the root cause in the logs or elsewhere. For once I really don’t know what to do, where to start or how to proceed.

Solved it!

Why it happened is not clear though, but it seems that my DSD Jr after a cold reboot changed its NETBIOS name (of the BridgeII card) to its default. That made Roon loos track of that audio device and simply disabled it.

Looking at the right place for the right thing…

1 Like