Roon suddenly undiscoverable core on mobile devices

Core Machine (Operating system/System info/Roon build number)
Small green computer SonicTransport i5

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Orbi mesh system, and wired Ethernet (transporter connected wired). Windows 10 pc

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Auralic Aries/Vega combo. Ethernet hookup

Description Of Issue
Core not discoverable by any mobile both android or iOS. Is discoverable by windows 10 machine and Roon remote. Need devices able to see core.

Was running fine for year, suddenly stopped. I did roll back the backup to last week, but still nothing.

Running webroot secure anywhere on the windows pc. This has been fine. Did get an observation note Active process possible handle leak Roon.exe


Hi have you tried rebooting you router/wifi access point?

Yes, no change

Also note that on the windows 10 machine, I cannot choose a music end point. The system does not see the usual locations, Auralic Aries, iPad, Etc.

Seems like Web Root secure could well be monitoring the activity of roon.exe and blocking some of roon’s processes

Can you disable Web Root, and then reboot your Roon Server ?

Hi @Todd_Strockoz,

Have you made sure to edit your IGMP proxying settings as per our Networking Best Practices Guide?

Netgear Orbi Routers

If you’re making use of an Orbi router, we recommend unchecking Disable IGMP Proxying in your router’s settings. This setting can interfere with the ability for Roon Remotes to connect to the Roon Core.

This sounds like the firewall is blocking Roon and/or RAATServer from operating properly. I would make sure you have added both Roon.exe and RAATServer.exe as exceptions to Windows and your WebRoot firewall, the .exes can be located in the Database Location/Application folder path.

I verified all exceptions and they are set as required from when Roon was core on my cpu. Note Roon core is now on an external nuc Device from my cpu so I believe that it is not protected by webroot.

One of my iOS devices found the core. Roon can not find my Auralic Aries endpoint, so you cannot play music. I have verified that it is on my network.

Also note this has been running fine until two days ago. I did get a new ISP and modem two weeks ago, but nothing else changed. This worked when this was changed.

Hi @Todd_Strockoz,

Is the modem by any chance a modem/router combo unit with it’s own subnet? If you install an app like FING, are the IP addresses the same except for the last 3 digits?

Confirmed all IP addresses are the same except the last 3 digits.

The modem is an Arris Surfboard, which is rented through my ISP, and they disabled the router within.

Hi @Todd_Strockoz,

Can you share a screenshot of the FING output from your iOS/Android Remote? It really does sound like you have two separate subnets set up here.

I’m not sure I understand this part, the Roon Core is not the SonicTransporter any longer?

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.