ROON Tidal integration inoperative

Last 2 days- Tidal will not work within ROON.
After opening ROON, it will populate local files, but not Tidal. Under “Services”, Tidal shows
logged in, but missing 275+ albums and 5000+ tracks. Sometimes, Tidal will play one track
within ROON, sometimes not.
Tidal plays fine on its own and is completely populated with all tracks and albums.

After opening ROON and attempting to play Tidal content, I will receive the following error messages:
“error loading page”, “error loading page-please check your network connection”, “Tidal error” among others.
Network connect is fine: 10 mbps speed with no packet loss per FCC test. Even unplugged router overnight to obtain new ip address-- same result: Tidal works as standalone- just not within ROON

Tried removing and downloading both Tidal and ROON apps with same result. Upon re-install- Tidal added about 1500 track before hanging, again leaving 5000+ not synced/added. Trying to sync Tidal-
clicking on sync icon results in ROON logo animation for a long period of time, no content added and eventual error message.

Hi @crummwoody – can you let us know what operating system you’re using?

OS X Yosemite ver. 10.10.3
MacBook Pro mid 2012
2.5 GHz Intel i5
4 GB 1600 MHz DDR3
Intel HD Graphics 4000 1024 MB

Only programs open (during ROON use) are ROON and Dirac. With Tidal directly: only Tidal and Dirac.
Worked GREAT until Monday evening 6/15/15

Thanks for your response!

Hi @crummwoody – can you try following these steps and let me know how it works out:

  1. Open Finder and click Go in the top bar
  2. Hold down the Alt key to unhide the Library folder
  3. Click the Library folder
  4. Find and open the Roon folder
  5. Locate and delete only the cache folder (Roon/Cache)
  6. Restart Roon

Let me know how it goes @crummwoody and we’ll take a deeper look if you’re still having issue.


Hi Mike

Moved Cache folder to Trash- then emptied Trash. Restarted Roon. Sad to say, same result:
Opens up- but missing the 275 albums added via Tidal (within Roon) over the past two week or so.
After a while- same error message: “error loading page-please check your network connection”

Also something additionally odd: An album added to Tidal (directly in Tidal) showed up when opening
Roon- just not the 275 prior to it. This was before deleting Roon Cache per your instructions. It remains afterward.

I had the same error message today for the first time. My connection was working perfectly. Had to restart Roon a couple of times.

My favorite albums were all there, though.

Having the same issue in this old thread…since update to El Capitan Roon shows TIDAL albums in library but on trying to play them, get error message saying tracks not available on TIDAL even though they are available on other devices…tried logging out and reestablishing TIDAL but now wont recognize account…tried deleting the cache as advised in earlier thread and that has removed TIDAL albums from Library so cant find them to see if they play or not…help?

What are you seeing in Settings, on the Services tab? Does it say the sync has completed?

Now in the Services tab it shows that TIDAL is not configured but when i try to log in it says " Unexpected error check account details" I have checked the login details with my account on other devices and they are OK…I have trued dragging the TIDAL dB from the trash back to the cache folder in an attempt to restore the TIDAL albums into the library but now TIDAL has disappeared from the Roon Menu