Roon Tidal MQA 218 Trinnov ID40

Sorry to ask that again, but I changed my network from a Macbook and USB disk to Windows 10 PC with built in HD… and I forgot to record the setups from Roon/Tidal what i ahd before with my macbook…

My goal is:
Stream with Roon and have three zones
-861 with ID40
-Trinnov Amethyst
Audio chain is:
218 >> 861 >> Trinnov >>8k DSP legacy

I want to listen to MQA music (via Roon MQA-SW decoding ) with the Trinnov and the ID40,
and with the MQA HW solution from the 218.

So I guess I need in the Roon menu (audio-device setup) that:
For the ID40:
“No MQA support” “device volume” and under ADVANCED >> “Enable core decoder (yes)”
For the Trinnov:
“No MQA support” “fixed volume” and under ADVANCED >> “Enable core decoder (yes)”
For the 218:
“Decoder only” “device volume” and under ADVANCED >> “Enable core decoder (no)”

All that is guilty when I do NOT enable the “DSP Engine”.

Is that correct for the best sound, iam not sure that other members have different setups with a similar audio chain ??

Thanks Robert



Leave MQA core enabled as it is a global setting, not device specific.

In device setup you want the following

ID40: set for no MQA capability

Trinnov: set for no MQA capability

218: set for Decoder and Renderer

Remember you are setting what the dac is capable of not what you want Roon to do.


Hello Russ, thanks once more for your help…Thanks for the guideline that iam setting the dac capabilty,
sounds a lot more logic…for the 218 i have two questions:
1)Why i should select “decoder and render” when i have non SE-DSP that cant render ?
Do you think i have still an advantage when the MQA core ? or the 218 ? tell the render information forward to the speakers ?
2) I dont understand the “global” setting idea from “MQA core enabled”, what the idea behind,
does it not override the 218 HW-MQA capabilities ?