Roon to Chromecast Audio?

Setting ~> Audio ~> clicked on Enable Chromecast Audio ~> heard speaker make connected sound but the “Enable” button play the same and there is no other option in Zones or system output ?

I’m not sure exactly what it is that you are asking. Could you please rephrase the question. Thanks!

Once you enable Chromecast Audio then you need to select Chromecast Audio (or whatever name you gave that zone) as the “active” zone (lower right hand corner of the Roon screen), select something to play and the music should play via the Chromecast Audio. I hope that helps.

This is my screen shot. When I click “Enable” nothing happens except my speaker make the “Enabled sound”.

Okay so when you click on the “enable” button, the blue button should turn into a blank white space where you then enter a name for the audio zone.

Does that happen when you click on “enable”?

  1. Try to enable Chromecast Audio with firewall disabled or
  2. Restart router then try to enable Chromecast Audio.
1 Like

You have to enable the Chromecast Audio device in the Google Home app on your iOS or android device before it appears as Roon ready.

I’m quoting myself and adding a screenshot of how my Chromecast Audio settings look after I enabled the device. Hope this helps you understand what I’m writing about.

Thank you, figured out that firewall block the communication between Roon and Chromecast. After some adjust I finally able to play music Thank you !

That’s great! Glad you got the problem solved.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.