Roon to Node via Roon remote

Roon Core Machine

Windows 11, intel i5, 15G ram

Networking Gear & Setup Details

Netgear Nighthawk, wifi. express vpn

Connected Audio Devices

roon core on HP PC, Motorola A7 phone, bluesound node

Number of Tracks in Library

~400 Tracks

Description of Issue

Have roon core set up and is working with bluesound node. However, I want to play music through node with the roon remote and it’s just playing to the core machine, not the node, and I can’t see how to change it

Welcome to the forum

  1. Make sure that in the Roon remote > Settings > Audio, under Roon Ready, the Node is enabled

  2. In the remote, choose the Node as the output zone like this


This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.