Roon to Ultra Rendu connection issue

I have Roon Version 1.5 build 33, stable 64 bit. I am using MacbbookPro as my core… OS10.13.5, 3.1 ghz core 15, 8GB storage at 2133Mhz LPDDR3. I have an UltraRendu powered by UltraCap LPS2 connected via USB to Eastern Electric MiniMax DAC into a ONKYO P-3000R preamp, to Onkyo M5000R amp.

The UltraRendu is connected using a TP Link external normal electric wall outlet to supply ethernet signal from my Cisco Linksys Wireless-C router Model WRT54GS2 V1.

My issue is I am unable successfully get output from Roon to the UltraRendu. I have RoonReady configured on the UltraRendu via apps available through Sonore on, and it does indicate ethernet connection via the TP Link… so it is registering my IP address.

I am absolutely stumped about what to do next… and am very frustrated given the substantial investment I have made in the UltraRendu and UltraCap LPS 1.2.

Any step by step instructions you can provide would be very welcome. I feel I have gone beyond my depth with this attempt to shift to streaming high quality music using Tidal as my source, along with my iTunes Library with about 50 GB of music.

Many thanks,
Doug West

In settings, audio do you see the Ultrarendu, have you enabled it?

No, under settings>audio>Networked, I have listed the IP address of the UltraRendu, but it does Not show as an option to enable independently. I tried to list it as a HQPlayer under Settings>Setup but that too gave no output sound to my system. When I listed the Networked IP address of the UltraRendu fed by ethernet from my router, in “Setup” this IP address is listed now as a subnet for Linn Streaming.


You don’t have to list an IP, Roon should see it automatically.

It has not, it shows nowhere- even though the UltraRendu setup site ( shows the IP address via ethernet connection to my router. Roon seems to not pick this up at all.

Disable the firewall on your Mac and see what happens.

So you don’t see similar to below?

Henry, thanks for your help. I have turned off the Mac firewall in System Preferences, In Roon Settings under HQPlayer removed my manually listed IP address and my Eastern Electric MiniMax DAC, and under settings>setup I have tried "configure Roon OS devices… but nothing shows after minutes of it searching. The UltraRendu still is not recognized

no, under networked I show nothing in that exact screen

Stop, you don’t use Configure Roon os devices, that is when your core is running on Roon’s os called ROCK, can you post a screenshot of your settings audio page please?
Posts crossed, if you don’t see it on that page then Roon currently can’t see it, still post the screenshot though.

here’s my screen

Can you power cycle the Ultrarendu, also are you connecting through Ethernet over mains or direct to your router via a lan cable? Is your Mac connected via lan cable or WiFi?

The UltraRendu is powered by an UltraCap LPS1.2. The. Rendu is connected with ethernet cable to a wall socked that is a TP Link unit which is sending the signal from a similar unit connected by ethernet cable to my router… so fed through my home wiring.

one more screen shot, further clues?

Hi, plug a laptop or similar where the URendu plugs in to the network and check you have internet access.

No the second screen doesn’t help, I would eliminate the TP link devices by plugging the Ultrarendu directly into the router, you can leave the LPS-1 out for this test as it is just a psu, use the one that came with the Ultrarendu, I know you are getting an IP address but Roon uses other protocols that may be getting blocked eg multicast.

1 Like

Unfortunately I’m unable to perform this. My Mac only has USB-C ports… no ethernet plug although I’ve ordered one. I live in Mexico near Cabo San Lucas and this short cable hookup will not arrive her till Monday at the soonest. I agree that I need to plug directly from the computer to either the router, or even directly into the UltraRendu. I will try this once I get the cable patch I’ve ordered. Thanks for trying to help Henry. Let’s see what happens once I try that. I assumed everything with the TP-Links was working since the Sonore setup received the IP address through this connection.


See above you last post.

got it… disconnect the LPS-1… I will try that now.

Plug the Ultrarendu into the router directly, I suggested not using the LPS1 purely for ease!