Roon UI turns to black screen when any resizing of the window occurs

Core Machine (Operating system/System info/Roon build number)

Happening on two PCs running Windows 10 64bit

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Gigabit Ethernet Network on a TP Link Level 2 Managed Network. 3 L2 Switches in total

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Schitt Modi DAC on one PC and SMSL SU-9 DAC on other PC both running USB

Description Of Issue

A Black Screen occurs with audio playing after launching Roon clients on these two PCs using the most recent version of Roon 1.7 build 667 on both PCs. This only occurs if you try to resize the window in any way. Very frustrating and making Roon pretty much unuseable for me.

I have scoured for information on hopw to fix this and all the reports of this and noone has a fix except to never resize the Window. Uh uh. Not good enough. I do not think I can renew my year if this cannot be fixed. Very frustrating as it does not occur on my PC Roon server.

Have you updated your graphics card drivers? Roon uses OpenGL like many games, so your graphics drivers need to be in good shape.

Running latest Nvidia graphics drivers on both systems and it happened on last driver set on one of the systems first. RTX2080 Super on one system and GTX1080 on the other.

Are you running MSI afterburner or similar overlay apps? See here:

I just tried with my windows computer with ATI Radeon Graphics. I enabled MSI Afterburner that I use to show FPS etc. in Games. the Roon App went black and I could not see anything. I turned off the Afterburner and re-started Roon and it worked normally. So, the overlay app certainly cause the Roon app to blackout.

Hello @James_Memije, and my apologies for the trouble here. Kristian is correct, overlay software can cause issues, could you please try the following?

  1. Reinstall your graphics driver from the manufacturer’s website (not from windows)
  2. Try the 32-bit version of Roon
  3. Check for and disable overlay software and try to on Roon

Let me know if you see any changes from doing this!

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.