Roon > UltraRendu > Benchmark DAC3 > NO MUSIC [Resolved]

I have everything setup as I understand that it should be… but when I select music and “play” it zips through the file in a second and no music…

When I unplug the USB cable the UR Zone appears/disappears in Roon… so I’m sure it is seeing the UR / Dac combo.

This zone is the only output selected in Roon.


Is this the first time you’ve set up Roon or has it worked in the past ? Are you using Windows for the Core computer ? If so, what version ? Is it an N or KN version ?

I have been using Roon with a Mac > USB > DAC3 successfully… Just swapped MAC out for Ultra Rendu… MAC is still CORE.

What exactly are you trying to playback ( sample rate, bit depth) what are the settings of the DAC3?

1 Like

AAC, FLAC, DSD… tried them all, same result

Can you reproduce this issue with 24bit content ?
Can you reproduce this issue with 16bit content, when Exclusive mode for this DAC is disabled ?

Took me a while to find some 16 bit music… same result.

Not sure what you mean by

Can you tell us the details of your setup and network, and provide screenshots of your audio settings as described here?

It was the USB setting on the Benchmark DAC 3 … had to change to USB 2.0 from 1.0

Thanks for helping.