Roon + Ultrarendu setup - no ENABLE button appears for either of my Dacs

Core Machine (Operating system/System info/Roon build number)
Lenovo x1 carbon Windows 10 ultrabook.

Network Details (Linksys ac WiFi/Ethernet)
I’m using connection via house wiring but have also tried with UltraRendu plugged directly into router.

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)
I have a old Devilsound DAC and a new Schiit Modi 3.

Description Of Issue
I’ve followed various instructions found on forums but nothing works.
In Roon settings the UltraRendu is listed but there is no ENABLE button. I have tried both DACs and each time UltraRendu is seen in Roon but no ENABLE button.

Are there firewall settings that I should look at?

Hello @Glen_Macdonald,

Do you see a text box next to the Ultrarendu device? This means that the zone has already been enabled, and the app is requesting that you enter a zone name like “Living Room” or “Office” for the zone.

You can see your enabled zones by clicking the “Speaker” icon in the bottom right hand corner of the app.


I put ‘Main’ in the text box.
I see queue - Main - speaker and if I click speaker I just see ‘volume control is fixed’ on the bottom left of a box and DSP at top right of the box with gear [setup?] symbol. Shows music playing but no sound.

Hello @Glen_Macdonald,

The “Main” button is the Zone Selection menu as I mentioned above. It will slide in from the right side of the screen like this:

Once you have selected the correct zone, you can close this menu by clicking on the left half of the screen. You may then select tracks for playback in Roon.


1 Like

Thanks, John.
I discovered that my audio system is not working, so am dropping my Roon trial until I get that sorted out.
Thanks for your efforts.


Hello @Glen_Macdonald,

I’ve sent you a PM with details about your Roon trial.


This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.