Roon unable to detect Auralic Aries G2.2 (ref#CMKJTL)

What’s happening?

· I'm having trouble with my DAC, speakers, streamer, etc.

What best describes the issue with your audio device?

· My device used to show up in Settings > Audio, now it's gone

Describe the issue

Roon no longer sees my Auralic Aries G2.2. I've tried restarting everything, and it still doesn't show up in Roon. I am running version 2.0 build 1432. My network is working fine and I can connect to the Aries with the Auralic Lightning DS app. Roon is on my MacBook Pro with Sonoma 14.1.1

Describe your network setup

ATT fiber network-->ATT BGW320-500-->Araknis AN-110-SW-R-16-->Auralic Aries G2.2

Have you confirmed Roon is still enabled on the Airies?

Yes it is still enabled.

Hi @Todd_Cooperider ,

I am looking over your remote diagnostics details and I see quite a few different subnets according to our system, it looks like you have a 192.168.0.XYZ , 192.168.1.XYZ and a 192.168.10.XYZ subnet. Roon does not work properly across different subnets like this, I suspect that your Aires might have ended up on a different subnet, so I would advise you to check this aspect.