"Roon unable to start streaming. Check your Qobuz account and try again"

Roon Core Machine

Roon Nucleus Plus

Networking Gear & Setup Details

Netgear / Ethernet

Connected Audio Devices

Multitude of devices

Number of Tracks in Library

500 +

Description of Issue

Using Roon with Tidal and Qobuz. Issue started yesterday, trying to play anything through Roon hosted on Qobuz prompts the following message: “Roon unable to start streaming. Check your Qobuz account and try again.” Queueing an album prompts this message, and occasionally Roon will try to play through the album, skipping through songs and just playing the first few seconds until it just gives up and gives that message. Playback through Qobuz app works fine, only issue is with Roon. I’ve signed in and out multiple times, reset the Nucleus, nothing is fixing this.

Try logging out of Qobuz, not disabling under settings/services. Reboot the server. They try logging in again. This sometimes resets things.

Thanks for the reply - I’m pretty sure I’ve tried that, though to be clear, I signed out of Qobuz in the Roon settings > services. Not sure about disabling vs signing out.

disablelogout

The Disable button turns off the Qobuz feed but does not log you out of Qobuz. Logout actually logs your account out of Roon so that you have to log back in.

And you are sure you are using the correct account credentials, etc etc.

You might try the next step and clear the cache. 1. Log out of Qobuz in Roon. 2. Shutdown RoonServer on the Nucleus+ Web UI. 3. Follow the steps in this post Qobuz login failing [Resolved - Cleared Cache] - #2 by ged_hickman1 4. After restarting the RoonServer, log into Qobuz.

Thanks - I’ve gone through and signed out of both Tidal and Qobuz, followed the instructions to clear the cache, restarted the server, and I’m still experiencing the same issues. Funny enough, Tidal is now doing the exact same thing as Qobuz and I now have zero functionality through Roon.

Hi WP,

I pinged support. They have the ability to look at your logs and see what may be going on.

1 Like

Still waiting for help on this one. We’re a dealer and use Roon throughout our store, so the past week has been very difficult. We’ve now tried swapping out the Nucleus for a different unit, as well as signing in with a different Roon account. Still zero Roon functionality for us. Not sure what happened, but any support would be great.

Hey @WP_Soderholm,

You have my sincerest apologies for the delayed response here, we’ve been dealing with a higher-than-usual volume following our release and we’re working as quickly as we can to get back to everyone.

Following up on this thread, are you still running into issues streaming content from Qobuz? After reviewing your account, I see that your core does have Qobuz tracks added to your library properly.

I’ll be on standby for your reply :+1:

1 Like