Roon Unresponsive

Roon Version 1.1 (Build 70)
Windows 10
AMD Phenom 9350e
8G Ram
Using JPLAY in a Control PC/ Audio PC Setup
Music is stored on external drive connected via USB3

Everything was running fine until I tried to migrate to RoonServer. I could not get RoonServer to work properly even with a clean install, so I decided to back to Roon. Now I’m having issues: (1) something is causing the JPLAY Driver to crash (2) When it JPLAY doesn’t crash, Roon is mostly unresponsive and in settings / accounts there is no information just the Roon logo searching. When things work, there is the normal information in setting / accounts. No issues with Internet access (3) If I reboot, things work fine for about 10sec, and then the program becomes unresponsive.

Not sure if the issues are related to the windows updates I’ve read about, but I tried to Migrate to RoonServer on Weds. Before I had no issues with JPLAY or any part of Roon. Nothing changed in the system setup.

Edit: Even with the standard outputs enabled (Realtek Digital Output or System Output), the program becomes unresponsive within about 10sec, so doesn’t seem to be limited to JPLAY

Hey @Erik_Brockmann – let’s get some logs and see if we can get a sense of what’s going on here.

I’ll be in touch via PM, stand by.