Roon V.1.7 - Chromecast and KEF LS50W no longer appear as audio devices - Synology DS918+ NAS Roon core

Core Machine (Operating system/System info/Roon build number)

Synology DS918+ NAS with 8 GB ram
Connected via ethernet to Meraki switch
Roon 1.7 (Build 505)

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Huwei Home Gateway HG659
Meraki MS220-8P switch
Meraki wireless AP

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

KEF LS50W - Wifi 5G
Chromecast audio - Wifi

Description Of Issue

On my Roon application, the KEF LS50W and the Chromecast devices I have no longer appear.
I have restarted all my network gear.
I updated firmware on the KEFS
I’ve updated the Synology Roon Core and all associated software to the latest version.
I then read that Roon on Synology has issues when a virtual network device is also present. I did recently install the “Virtual Machine Manager” software from Synoloy and install a Win10 and Ubuntu VM. I have since uninstalled the VMM software and still my Roon core does not detect the Chromecasts or LS50W on same nework.

Hi @Graeme_Stables,

Do you have Open vSwitch enabled on the Synology? If you disable this is there any change?

HI there - I checked the settings and found yes, it was enabled.

I disabled it, restarted the Roon core on the Synology, and the KEF LS50W appeared again.

Thing is - I never enabled it in the settings, it must get enabled when installing Virtual Machine Manager, but uninstalling VMM does not disable it once uninstalled. I didn’t know this, or know that there was a separate setting buried away that I needed to check… I do now! :slight_smile:

For anyone else who has this issue, please navigate to the following settings to disable Open vSwitch:
Control Panel > Network > Network Interface (Tab) > Manage (Button) > Open vSwitch Settings >Disable Open vSwitch

Thanks for your assistance Dylan!

1 Like

Hi @Graeme_Stables — I’m glad that things are working for you now! Please feel free to reach out if you ever have any other questions or issues. Happy listening :headphones:

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.