Roon Volume Control Not Working on Moon Ace

Core Machine (Operating system/System info/Roon build number)

Roon OS Version 1.0 (build 227) connected by Ethernet
Roon Server Version 1.8 (build 764) connected by Ethernet

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Ethernet network.

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Moon Ace by Simaudio connected by Ethernet

Description Of Issue

Roon is showing ‘volume control is fixed’ when the device is set up for ‘volume control’ to be ‘Device volume.’ The Moon MiND controller allows me to adjust the volume from my iPhone. My remotes are: iPhone, iPad, and Mac.

Hey @Joseph_Hofstadter,

Thanks so much for reaching out about this and sorry about the trouble. I was wondering, has this been happening since you first started using your Moon Ace? Or did it only just start happening?

Have you tried restarting both your Core and your Moon Ace? Could you please give that a try?

Thanks in advance :pray:

Rebooting both the Core and the Moon Ace worked Rebeka. Thank you for your help!

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.